monotone

Issue 139: .mtn-ignore only read at start of automate stdio session

Reported by Stephen Leake, Feb 2, 2011

Steps to reproduce the problem:
-------------------------------

1. start an automate stdio session
2. use it to run inventory
3. add unknown files to .mtn-ignore
4. run inventory again

Expected result:
----------------
ignored files show in inventory as ignored

Actual results:
---------------
ignored files show in inventory as unknown


Output of `mtn version --full`:
-------------------------------

Comment 1 by Thomas Keller, Feb 2, 2011

This is a dupe of issue 75.
Status: Duplicate

Comment 2 by Stephen Leake, Feb 3, 2011

Sorry about that; I did not search the old issues first.

Created: 11 years 6 months ago by Stephen Leake

Updated: 11 years 6 months ago

Status: Duplicate

Followed by: 1 person

Labels:
Type:Incorrect Behavior
Priority:Medium

Quick Links:     www.monotone.ca    -     Downloads    -     Documentation    -     Wiki    -     Code Forge    -     Build Status