monotone

monotone Commit Details

Date:2012-04-29 19:38:06 (7 years 1 month ago)
Author:Markus Wanner
Branch:org.debian.monotone
Commit:aa01baecdded3a16bad800d63a13d6618cc44974
Parents: a67a77f6efc1e362a45cb11b8a8c17db8d040f4c
Message:Adjust Build-Depends to the version required in debian/compat to

get rid of yet another lintian warning.
Changes:
Mchangelog (1 diff)
Mcontrol (1 diff)

File differences

changelog
55
66
77
8
89
910
1011
* Change debian/control to link against Botan 1.10. Closes: #359050.
* Upgrade Standards-Version to 3.9.3, move documentation to the
monotone-doc directory. Drop call to dh_installdocs.
* Adjust Build-Depends debhelper to require version >= 9 as well.
-- Markus Wanner <markus@bluegap.ch> Sun, 29 Apr 2012 14:19:41 +0200
control
88
99
1010
11
11
1212
1313
1414
Homepage: http://monotone.ca/
Vcs-Browser: https://code.monotone.ca/p/debian-mtn/source/tree/h:org.debian.monotone/
Vcs-Mtn: mtn://monotone.ca/debian-mtn?org.debian.monotone
Build-Depends: debhelper (>= 7.0.50~), autotools-dev, po-debconf, quilt, patch,
Build-Depends: debhelper (>= 9), autotools-dev, po-debconf, quilt, patch,
libboost-dev, libbotan1.10-dev, libidn11-dev, liblua5.1-0-dev,
libpcre3-dev, libsqlite3-dev, libz-dev, texinfo, expect, bash-completion,
bash (>= 4.0), source-highlight, mime-construct

Archive Download the corresponding diff file

Branches

Tags

Quick Links:     www.monotone.ca    -     Downloads    -     Documentation    -     Wiki    -     Code Forge    -     Build Status